Discussion:
#9308: LyX cannot work properly in Yosemite
(too old to reply)
Xiangcai Meng
2014-10-22 01:13:35 UTC
Permalink
Dear LyX developper,
Good morning.
Thank you very much for your prompt response.
I tried to report this bug to apple, but I am not an apple developers thus I could NOT successfully report this bug now even after I register a new apple id. Hence, would you please find someone who is an apple developer to report this bug and let them solve it as soon as they can?
I think that many people are encountering this problem, not only me. If you can find a way to fix this problem, we would really appreciate.
Thank you very much for your support.
Best,
Sincerely,
Xiangcai
#9308: LyX cannot work properly in Yosemite
---------------------------+------------------------
Reporter: mxc0206 | Owner: uwestoehr
Type: enhancement | Status: new
Priority: highest | Milestone: 2.1.x
Component: insetgraphics | Version: 2.1.2
Keywords: os=macosx |
---------------------------+------------------------
* cc: switt (added)
* keywords: LyX Yosemite class missing convert missing => os=macosx
* type: defect => enhancement
Note that this is a Mac bug (see e.g.
http://tex.stackexchange.com/questions/208181/why-did-my-tex-related-gui-
program-stop-working-in-mac-os-x-yosemite) so I'm marking this as an
enhancement request. Can you please report the root bug to Apple? It would
indeed be nice to provide a workaround in LyX and I think our Mac LyX
developer knows about it. But he is limited by resources (time, machines)
so I don't know how long it will take.
--
Ticket URL: <http://www.lyx.org/trac/ticket/9308#comment:1>
The LyX Project <http://www.lyx.org/>
LyX -- The Document Processor
Loading...